The Official Forum for iNS.
 
HomeCalendarFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 Fuck the halloween update!

Go down 
AuthorMessage
Teething
Bronze
Bronze
avatar

Posts : 28
Join date : 2011-10-13

PostSubject: Fuck the halloween update!   Mon Oct 24, 2011 8:02 pm

It seems that I am not able to play on most valve servers after the halloween update. I keep crashing at the character select. Sad
Back to top Go down
View user profile
Dimented
Imaginary Owning Entity
Imaginary Owning Entity
avatar

Posts : 140
Join date : 2011-10-13
Location : Phoenix

PostSubject: Re: Fuck the halloween update!   Mon Oct 24, 2011 11:03 pm

Disable multicore rendering in Advanced Video Options.
Go to Options --> Video --> Advanced ---> multicore rendering > disable.

That did the trick for me. Also, delete any custom scripts you have in your /tf/ folder.
Location of that folder is in: C:\Program Files(x86 if u are on 64 bit)\Steam\Steamapps\<USERNAME>\team fortress 2\tf\scripts
Back to top Go down
View user profile http://inumbersector.forumotion.com
Vin XR-24
Imaginary Owning Entity
Imaginary Owning Entity
avatar

Posts : 164
Join date : 2011-10-13
Age : 22
Location : Adelanto

PostSubject: Re: Fuck the halloween update!   Tue Oct 25, 2011 5:16 pm

Dimented wrote:
Disable multicore rendering in Advanced Video Options.
Go to Options --> Video --> Advanced ---> multicore rendering > disable.

That did the trick for me. Also, delete any custom scripts you have in your /tf/ folder.
Location of that folder is in: C:\Program Files(x86 if u are on 64 bit)\Steam\Steamapps\<USERNAME>\team fortress 2\tf\scripts

Oh thank you god, that was getting really fucking annoying.


hl2.exe has stopped working....

_________________

єтєяиαℓ ★ яєѕт
Back to top Go down
View user profile
Teething
Bronze
Bronze
avatar

Posts : 28
Join date : 2011-10-13

PostSubject: Re: Fuck the halloween update!   Tue Oct 25, 2011 6:57 pm

Dimented wrote:
Disable multicore rendering in Advanced Video Options.
Go to Options --> Video --> Advanced ---> multicore rendering > disable.

That did the trick for me. Also, delete any custom scripts you have in your /tf/ folder.
Location of that folder is in: C:\Program Files(x86 if u are on 64 bit)\Steam\Steamapps\<USERNAME>\team fortress 2\tf\scripts

Thanks. I will give this a try later tonite.
Back to top Go down
View user profile
Dimented
Imaginary Owning Entity
Imaginary Owning Entity
avatar

Posts : 140
Join date : 2011-10-13
Location : Phoenix

PostSubject: Re: Fuck the halloween update!   Tue Oct 25, 2011 8:33 pm

Hope it helped! Very Happy

_________________
Back to top Go down
View user profile http://inumbersector.forumotion.com
Teething
Bronze
Bronze
avatar

Posts : 28
Join date : 2011-10-13

PostSubject: Re: Fuck the halloween update!   Wed Oct 26, 2011 12:48 am

It helped thanks. Also, Valve dropped an update as well.
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Fuck the halloween update!   

Back to top Go down
 
Fuck the halloween update!
Back to top 
Page 1 of 1
 Similar topics
-
» Update 10 o.O
» Halloween Banner
» Post You Favorite Halloween Smilies/Gremlins
» iOS6 Update Issues
» Halloween Contest; Just For Fun [[ Updated ]]

Permissions in this forum:You cannot reply to topics in this forum
Imaginary Number Sector :: Other :: Watercooler-
Jump to: