The Official Forum for iNS.
 
HomeCalendarFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 Custom Avatars for Forums Not Working

View previous topic View next topic Go down 
AuthorMessage
Teething
Bronze
Bronze
avatar

Posts : 28
Join date : 2011-10-13

PostSubject: Custom Avatars for Forums Not Working   Mon Oct 17, 2011 1:59 pm

I am trying to link as my forum avatar since my boobie ones are too big Sad, but it doesn't seem to be working. The image is within the guidelines spec on the upload page.
Back to top Go down
View user profile
Dimented
Imaginary Owning Entity
Imaginary Owning Entity
avatar

Posts : 140
Join date : 2011-10-13
Location : Phoenix

PostSubject: Re: Custom Avatars for Forums Not Working   Mon Oct 17, 2011 8:56 pm

Go to profile->Avatar-> upload from computer :after DLing it
Back to top Go down
View user profile http://inumbersector.forumotion.com
Teething
Bronze
Bronze
avatar

Posts : 28
Join date : 2011-10-13

PostSubject: Re: Custom Avatars for Forums Not Working   Tue Oct 18, 2011 11:01 am

I was doing that ... there must be some kind of approval process that delays the images .
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Custom Avatars for Forums Not Working   

Back to top Go down
 
Custom Avatars for Forums Not Working
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Installing custom (fan-made) maps (SWBF2).
» Dragon Rider a Stikfas Custom
» Chronicals Of The Grey Knight Forums Chapter +1+
» Thumper - a stikfas custom
» Checkout this TWO FACE CUSTOM!!!!!!

Permissions in this forum:You cannot reply to topics in this forum
Imaginary Number Sector :: iNS Kiosk :: Suggestions-
Jump to: